Back to overview
Degraded

Investigating the Login Page Issue

Apr 19 at 04:20pm CEST
Affected services
Kundencenter

Resolved
Apr 19 at 04:48pm CEST

A rollback has been performed we will investigate the issue further in a Development enviroment and are stopping the Pipeline from pushing any other dependency updates. This is a only production issue and wasnt detected in the Development enviroment.

Created
Apr 19 at 04:20pm CEST

We are currently investigating the 500 Server Error on the login page.